Back!!

The place for general chat - anything goes but please remember, this is a family friendly community forum!

Back!!

Postby PARR » Fri Jul 27, 2018 8:31 pm

On April 26th, I e-mailed admin to change my e-mail address - I had forgotten that I could do this in Control Panel/Settings.
I was immediately 'de-activated'. The <admin@stepwagonclub.co.uk> address just produced an auto-reply saying that my message would be collected eventually.
It has taken until today for this to be sorted out with the help of Vantastic and his contact with Simon via Facebook. I think Simon had to 'deconstruct' my membership details and recreate them.
Nonetheless, it's nice to be back.
PARR
 
Posts: 270
Joined: Mon Nov 01, 2010 7:12 pm
Location: Cornwall near Eden Project and Fowey

Re: Back!!

Postby Vantastic » Fri Jul 27, 2018 9:12 pm

You are welcome PARR! I have also started to capture some of the messy but useful data on FB and put it into the forum.

One thing that came up twice this week was how to deal with the rust on the window "bolts" - ie the connection to the opening connector.

Here is the link viewtopic.php?f=20&t=21467

I got a bit impatient with the people who could not search the FB page to find the previous comments! But it was a way to point them back to the forum where details are stored and easily searchable. OK time to jump off my soapbox! :lol:
Loving the Steppy! ... my other car is also Vantastic!
User avatar
Vantastic
 
Posts: 282
Joined: Sat Jan 24, 2009 6:54 pm
Location: On a hill overlooking the trent valley!

Re: Back!!

Postby PARR » Sat Jul 28, 2018 8:03 am

Hi,
I found a good way to deal with the window bolts was to use 2 slightly thinned coats of black smooth Hammerite after using Jenolite rust remover. At least it worked on my old Steppy.
PARR
 
Posts: 270
Joined: Mon Nov 01, 2010 7:12 pm
Location: Cornwall near Eden Project and Fowey


Return to Chat room

Who is online

Users browsing this forum: No registered users and 1 guest


cron